Developer Resources

  AOI :CMS: - Creating Themes
System Check

Your server must run on one of the following operating systems:

  • Unix/Linux/*nix
  • Microsoft Windows NT 2000, 2003, XP
  • Macintosh OS X

There is absolutely no support for the following Operating Systems:
Win 95, Win 98, Win ME, Mac OS 9 or earlier. We strongly advise that these, unstable and unreliable, operating systems should not be used in a production environment. Requests for support, including simple troubleshooting will be deferred for unsupported systems.

The following software is required to run AOI :CMS:.

  • A HTTP web server. Apache or Microsoft Internet Information Services
  • MySQL database
  • Perl with DBI and DBD-MySQL
  • MySQL database

Installing Required Programs

Please refer to your distribution's installation guide for Apache, MySQL and Perl.

Microsoft Windows NT
To install Internet Information Services on Windows 2000, 2003, XP.

Please refer to your software distributor's documentation for installation of Apache, MySQL and Perl.

Theme by: Project 5 2 1